WordPressプラグイン

Wordpress

2019/3/11

「Revive Old Posts」でError posting on twitter. Error: {"request":"\/1.1\/statuses\/update.json","error":"Read-only application cannot POST."}WordPressプラグインでエラー

予めツイッターアカウントを連携させておくと、WordPressの過去記事が自動ツイートされるWordPressのプラグインで「Revive Old Posts」というプラグインがあります。 「Revive Old Posts」をアップデートしたら、ツイートが止まってしまいました。 しばらく更新していなかったらTwitter Developer Platformの登録・規制が強化されていて 再設定に苦労しますね。 「Revive Old Posts」のLOGを見ると Error posting on twi ...

Copyright© さくらいらぼ , 2020 All Rights Reserved.